Not allowed to use MIDI device despite paying for Hookpad+

I may have figured it out.

After upgrading, you have to ensure you “log out” and then “log in” afterwards. This refreshes the user privileges, per this thread: Error message. Nothing working. Asks me to repurchase hookpad

I’ve gotten the “enable MIDI” radio button to re-appear. Not at my studio computer at the moment, so can’t verify it will actually allow MIDI input until I am in front of a midi controller, but, it appears corrected at this moment.