Go to www.hooktheory.com

Error message. Nothing working. Asks me to repurchase hookpad

Hi there, i dont know if this is just me, but i bought hookpad about a week or so ago. I’ve been using it fine with the lyrics etc and it has been fine. But now it asks me to purchase hookpad. And when im in the middle of writing lyrics a message pops up saying " Already purchase Hookpad? Click “Refresh Privileges” below. When complete, this message will disappear and you can try this action again". I have even refreshed to the latest edition which is 2.12.5. I have tried restarting my pc and creating a new melody from scratch. Because of this error i cant export anything i cant use lyrics. Any help would be much appreciated.

@uturnexperiences, sorry for the trouble. Can you try making sure there’s only a single copy of Hookpad open in your browser, and then logging out and back in again? Usually that solves issues with the privileges. Also, if you hold down Shift and refresh your browser, you should get a new copy of the app if it doesn’t happen automatically. As of today (05/14/2020) we’re on version 2.12.7.

Thanks for your response…
It does not seem to have worked i’m afraid. I am on the new version now 2.12.7 but it still keep asking me to refresh the privileges. I have logged out of all pc and tried tried it. And I have tried logging in on different pcs to see if that would fix it, as well as starting a brand new project rather than my saved project . And I have tried refreshing privileges but still not working. Could you help please?

@uturnexperiences, for some reason we don’t have a receipt for you in our database. Could you forward your Hookpad receipt to ryan (at) hooktheory.com and I’ll see if I can figure out what’s going on and get you back up and running shortly.

Thanks Ryan. I have sent the email with the receipt attached and put the subject as “uturnexperiences”.