YouTube sync, tapping the [ or ] does not work correctly

Tapping [ or ] sets the start or end time to NaN

I am pretty sure this is not the expected behaviour. This was my experience with Safari. Maybe it works in other browsers, but seems not to work in Safari.

Hi, I’m sorry for your troubles.
I tried to replicate your problem but I didn’t get any NaN error on neither Chrome or Safari. Is this happening for all youtube videos or just a specific one?


I just tried another on Safari and same thing happened:

Then refreshed the page, tried again, and it’s okay.

Tried on Chrome and I don’t get the problem.

However, one thing that’s a puzzle to me, is how I can make this functionality work. I set the start time, set the end time, tap play, and then nothing happens except the YouTube plays. I don’t see any notes being captured.

I think the documentation is rather confusing at this point, as it refers to a much older version of the application, and I can’t really figure out what to do.

Hope you can help with advice.

I’m glad refreshing helps.

The notes are not being captured, you have to write them yourself. You import the youtube and then listen to the song and write into Hookpad what you hear. Then you can jump back and forth between the youtube and the piano version until you got it right.

Please let me know if this helped.

1 Like