When I export to midi my chords show only as triads

My song has a lot of 7th and 9th chords, but when I export to MIDI the chords are being exported as triads.

I found an earlier thread where someone said one of the notes is exported to a bass part, but this is not the behavior I expect nor what I want. Even worse, this means that notes are lost altogether for a 9th or 11th or 13th.

Is there a config setting to change this? I would like to export the chords I selected.

In Hookpad we have different instruments playing the chords in different voicings to mimic what a real musician would play. The default piano has a three note voicing, which leaves out the less important notes like root notes or the fifth. For your needs you can look for harmony instrument patches ending with “Full Chords”. These should voice a bass note and all the unimportant notes as well.

Please let me know if this worked for you!

This worked! Thank you!