Go to www.hooktheory.com

*URGENT* Sheet music/lead sheets/NOTHING exporting

Dear hooktheory-
I believe this program needs an update for bugs. Immediately after the update on 7/7/20 I noticed this problem happening…I cannot download anything but an mP3 once a session, before that i have to close everything and reload it, but still cannot get anything else exported including lead sheets and I need this asap!!! Please help!!! After selecting them to export, nothing happens. I have logged in on multiple computers, cleared cache, etc, nothing changes.

@Ryan @dave @chris maybe doing this will help get their attention

@isurf2live,
Sorry for the delayed response here, sheet music export appears to be working on our end, are you still having trouble?

@Ryan No problem, i just need to export things for an event coming up… but no exports are working on my end and I have tried everything!!! Different browsers, different computers/devices, clearing the internet data and resigning in. For 2 wks it just stopped. When I go to export it, NOTHING happens and then all buttons stop working in the program. I am using the latest version of Windows and I have tried it on Apple.

Ok, and this is happening for all of your projects? It’s possible that if all the buttons stop working on a specific project when exporting, that the sheet export code is crashing (which would point to a bug on our end). If that’s the case, if you send me the name of the project (email me at ryan(at)hooktheory.com) I can look into it and see what’s going on.

EDIT: We found the source of this bug and it will be fixed in the next minor release of Hookpad

EDIT: this bug is fixed in version 2.14.0

I am having the same problem. Unable to export. And yes I have a subscription.
I am using 2.14.0

Please let @Ryan know!

@Ryan, I’m having the same problems with all of my projects. Nothing is exporting. I’ve logged in on multiple computers as well. Please help!

@pkacolorado, @blarkins68, sorry about this, it looks like we may have introduced a bug in 2.14.0, will get this fixed shortly

This bug was just fixed in 2.15.0