Go to www.hooktheory.com

Unable to perform a simple save ..HP forces a save as

This problem just started today.

I can not do a simple save.

When I try to save my work to hookpad it forces me to perform a “save as” which keeps duplicating my file over and over. The “save as” that it put up has the exact same title in it.
John B

1 Like

Noticed this as well. I’ve tried deleting the duplicates but this does not work (in fact, attempting to delete or rename any project does not work). The latter will tell me that “there was an error renaming the file”. Nothing happens when clicking on delete, however.

1 Like

yes, I have tried to delete duplicates also and it does nothing.

1 Like

Exactly the same… I have a collection of pieces all with the same name and I cannot delete them. The bug appear yesterday Dic 1th at around 18 CET

1 Like

I am getting the same thing. It’s happened within the last 24 hours. Won’t let you save over a file; only creates a new file (with the same name).

working now. Thank you

it is working properly now… thank you

Sorry about this everyone, please let us know if anyone is still experiencing this issue