The 4 beat count in is not heard in record mode

I do not hear the 4 beat count in like in your tutorial videos. Is there a setting or option that i should set to hear this or should i enter an extra first measure for the count in?

Thanks for the bug report, we’re working on a fix now. In the meantime you can turn on “click” and it should play the count in