Go to www.hooktheory.com

SPLIT note duration function issue

Unable to turn split function off once it has been enabled.
Every click on a note results in it being split.
So frustrating.
Reported this nearly 2 months ago
Has anyone else experienced this problem.

Even opening a new project doesn’t resolve it.
Have to close the browser tab and open a project in a different browser tab.

1 Like

@downunder, behavior is supposed to be

  1. click “split”. the button turns blue and cursor turns into a vertical line when hovering over chords/notes
    image
  2. click a chord or note to split
  3. the split button automatically deselects and you’re on your way.

official docs on splitting: https://www.hooktheory.com/support/hookpad#notes-splitting

Is this not happening for you?

Follow up: This can happen when you use the keyboard shortcut for split, which is the forwardslash (/) key.

Try hitting forwardslash (/) to toggle the split action and see if this fixes it.

Hi Chris

Thanks for your response

The split function fails to turn itself off after an initial split.

Interestingly though the the cursor is no longer a vertical line
but a pointed hand, and it still splits notes when clicking on them.

Using the the keyboard shortcut doesn’t turn it off either.

1 Like

@downunder I messed around with the split function a bit and can’t get the bug you’re mentioning

Same problem here (windows11). Solved with “/” in combination with Ctrl, Shift or Alt

1 Like

I just started experiencing this issue on Firefox for MacOS. It really hurts…
Now I have to press Shift+/ every time I used splitting. Sounds like a bug to me

Got the same issue. Changing to Chrome solved it. Also other issues that I had like login etc

I’m a new user and experiencing this on Firefox and Win 10. I don’t really want to go to a different browser as I’ve had no other issues with Firefox.

I know Chrome is favored for its MIDI implementation, but that is not something I care about as I would rather export a MIDI file to my DAW and continue from there.

But if Hookpad on Win is only reliable on Chrome, that should be prominently announced.

Can this be fixed?

Hate to dig this one back up, but I ran into this myself today for the first time.

Other solutions suggested here didn’t work, but this did the first time I tried it.