Sections Editor

I’ve used the Sections facility with joy in the past - saves struggling with the dreaded copy and paste, but it no longer works for me. Can someone shed some light on this issue please.

I’ve been hoping in vain for some help on the issue of Sections. I always found the use of Sections very convenient in the past and now they no longer work for me. Could someone at least tell me if this is a bug or beyond my comprehension; although I found it very easy to use in the past.

Hey Marr, I’m sorry it took us a while to answer you.

Would you please explain what you’re trying to do and what doesn’t work exactly?



Thanks for your concern. Please go to my composition Big Mama (Nazare) and try to form a Section so as to avoid the somewhat unreliable copy and paste. I’ve done this numerous times with earlier compositions and suddenly it no longer works, which is why this is my last composition with Hookpad. It is just too frustrating for a 75 year old.

Nice Composition!

I opened your account and tried to create some Sections in Big Mama. For me it worked just fine. I created some sections, I moved them around and I copied and pasted them.

So the next step is that we need to figure out why it doesn’t work at your end so let me ask you a few questions:

  • What version of Hookpad do you use? (You can seed that after clicking on “About Hookpad”
  • What browser do you use?
  • What’s your operating system?


Hi Dennis, thanks for taking a look at this for me. As you can imagine, it’s very frustrating because whenever Hookpad tells me there is a new version, I quit and start again. Here is the info. requested:

Screenshot 2022-08-11 at 08.10.11

Hey Marr, thank you for the info above.

Perhaps you might still use an older version of Hookpad. You can see the version if you click on “Hookpad” → “About Hookpad” in the menu in the top left corner. The latest version is 2.25.2.

To update your version hold the shift key and click the refresh/reload button in Chrome.

Once again, many thanks for your suggestions, but I can confirm I have the latest version of Chrome’s Hookpad. Please find attached a screen capture showing what happens. I highlight the Measures to form a Section and an advisory appears where the Sections structure used to appear, but no longer!


I think the Sections structure isn’t there as this song seems to have no sections yet.

As soon as you click on “New Section” and you’ve created your first section the structure will reappear.

Please let me know if this works for you.

I managed to create Sections once I found the New Section Function. (I must have missed it before!) Thanks again for all your help and patience.

You’re welcome. I’m glad you got it working again!