Playback not working

I am trying to play back my songs and nothing seems to work to activate it. I tried ti restart, I tried using the space bar as well as the button on top. Help!

I don’t know what the difference was but it’s now working,

I am again having this trouble. Very frustrating. I see that other people are also having trouble with playback. Any clue on what’s going on?

I’m also having this issue, none of my 12 tracks will play using either the space bar or the play button.

I haven’t used Hookpad since 20 June 22, it’s now 9 July.
If I start a new track it works perfectly, but not my historical work.

Please help, I can do nothing without this function.

Thanks, Suzanne

@suzroux @DianeAoki, can you please confirm that you are on the latest version of Hookpad? We’ve had to update the way that Hookpad asks permission to play sound in the browser, and so older versions of Hookpad may not work properly.

I read the thread and did the update to latest version so now ok, Thanks,

1 Like