Go to www.hooktheory.com

Melody monitoring cuts out after 1 bar of recording

When recording in a melody played on a numerical keypad the melody cuts out after one bar making it impossible to hear what you are playing. The notes continue to record after the melody audio cuts out but you can now longer hear them. The chords continue to play fine.
Using Chrome - Version 79.0.3945.88

I’m having the same problem!!!

same here!! frustrating poaisjpvoiajfsd;klnxcv;lbksd;fklgj

I tried it on my chromebook and on my desktop version of chrome. Same thing happened both times. I’d press record, the count in would start, and I’d start trying to play a melody. The melody would correctly play notes for the first measure, then stop playing any further melodic notes while continuing to play chords. Help!

Here’s a video link to the bug in action:

Same here, this is a big problem for me!!!. using Chrome-Version 79.0.3945.130

How has this not been addressed yet? This is a key piece of the software and it doesn’t work on one of the most popular browsers? I purchased this software as a music tool and I still have yet to be able to use it the way it was intended.

Hey guys sorry for the delay in getting this fixed (identifying the root cause was tricky). We have figured out what started causing the issue and should have a fix soon.

Dave

1 Like

Hi all,

This issue is now fixed in version 2.8.5 live now.

1 Like

Thanks. It’s working now!!!

1 Like

Hello, I’m having the same issue even with the new hookpad version, it cuts even before the 1 bar, it works for the chords but not for the melody (I can hear sometimes a little note on the background) First I thought it could arise from my midi controller, but I tested on my macbook numerical keypad, and the problem remained the same…
I have the last version of Chrome 88.0.4324.96, and last version of Hookpad 2.19.3 (I supposed) , Please need help, I really need this feature, entering notes, and choosing note length with the mouse is not intuitive for me…
Thanks

@blechen thanks for the bug report, we’re looking into it.

EDIT: we’ve found the bug, this was associated with the new sound engine in 2.19.0. Will have this fixed shortly.

UPDATE: This bug was fixed in 2.19.4. However, the count-in click is still not working so will work on getting this functionality back too.

@Ryan yes it works like a charm now, indeed just the count-in click missing, by the way the update of hookpad when using the downloaded app is not automatic, it means that we have to “refresh” the app to get it updated (osx user) anyway you are very responsive aht’s great! Thanks!