Go to www.hooktheory.com

"Media not found" error after pressing Play button in Android Hooktheory I app

When I try to play the first video/audio in the Hooktheory I Android app, I get a “Media not found” error message. I have a Google Pixel XL phone (first edition). Any suggestions? Thanks!

Hey Sorry this is happening. I’m assuming all the videos are like this? To start, can you try rebooting your phone? I’m thinking it could be running out of memory.

Dave

Hi Dave,

Thanks for the prompt response! Yes, all videos are like this. I did reboot my phone, but that did not solve the problem. What else can I try? I did uninstall the app from my phone and then reinstall it from the Play Store, but that did not work either.

Thanks!
Matt

Hmm. Can I we try setting you up with the web version to see if that works?
There may be a codec you don’t have preventing it from playing the file, but not sure why you wouldn’t have it.

edit: you’re all set up with the web version. Let me know if your device can play the content correct from your browser (will help us understand better what is going on).

Dave

Hi Dave,

I finally got it working. After much googling, it seems like this error can be fixed by executing the “Force Stop” command in Android for the app, deleting all of the cache data, rebooting, and then trying again. I tried many other troubleshooting steps in the process, but I think this is what actually fixed it for me. I also deleted all of the user data for the Hooktheory app after executing “Force Stop”, but I am not sure if this is what solved it for me or not. Regardless, problem solved. Thanks for your help!

Best,
Matt

@matthewpagano wow great debugging! Will definitely point people to this in future if they run into the same problem.

Thanks!
Dave

Hi there, I just purchased hook theory 1 and am having the exact same issue as Matthew. I’m also on a pixel (4a) and I’ve followed the steps he outlined several times without any luck so far. All the examples I’ve tried so far come up with the “Media not found” error.

Are there any other solutions? Thanks!

@dave would it be possible to get a refund for this? Unfortunately I haven’t been able to get this working and that basically defeats the purpose of the hook theory book. The idea is great but not being able to hear any of the examples is a bit of bummer.

Sincerely,
Lars

I have this same problem. Using Google pixel 5 android 11. I have tried clearing cache like the steps in this thread and restarting phone. Even uninstalling and reinstalling the app doesn’t work. Please help @dave :heart:

@the3ug3reeder I HAVE A FIX!!!

Download VLC for Android and use this as the media player. It worked first try for me with zero hassle! You may need to go settings > apps and notifications > photos > open by default and clear the defaults to stop hooktheory from trying to open that.