Go to www.hooktheory.com

Hookpad not working

You software is not working obviously.
I switch to A harmonic minor, I import a mid file, it asks me about importing tempo. No matter what I press, I see an empty screen after that. I tried Opera, Edge, Chrome. Everything is the same.
It works when I import without switching Key, but since I bought it to automaticaly change key for a lot of mid files, I have to switch it to original Key, and then change to other Keys and check how it sounds.
I tried to do so after importing, but I cannot change to A Harmonic Minor (original key), it’s inactive for some reason. Please fix it ASAP, my whole production process is stuck.
I wud love to append mid file, but I cannot see the button

A similar bug appears, when I type my mid file manually, as soon as I reach the bottom of a notepad, page disappeared.

Okay I found a way to avoid this bug, if at the very beginning of typing I expand the notepad with lower octave, typing consiquent notes from screen keyboard. It’s a very odd way to fix it, but it seems to work for now.

Google Chrome doesn’t save “bahd”
After two uses gives :
To use magic chord you need to purchase Hookpad.

Shop Hookpad and Hooktheory Books

@cfdgkijh, thanks for the bug report, but we’re having some trouble reproducing the error you’re seeing. Could you send us the midi file you’re trying to import at: support@hooktheory.com so that we can walk through the process exactly as you’re experiencing it?

Thanks, and sorry for the trouble