Go to www.hooktheory.com

Hate to bother with the NEW guy stuff

Hate to bother with the NEW guy stuff. BUT, I can not get started without getting started. That being said I can NOT get started.

The melody part works. I have typed in single-note melody.

I can not even get a chord into the bar. I follow your instruction, duration and chick 1 thru 7. NOTHING. Then tied drag the chord down to the chord bar, NOTHING. so what am I doing wrong?

I’ve never tried to drag a chord to the bar, and I just tried it now on a new project, and it doesn’t work. So don’t do that. Haha.

When I input chords, I make sure to click on the bar (the gray area for the chords, when you click on it, blinking “Type 1-7 to add chords…” text will appear). Then I go back up to the chords list; just to the left, you can pick your chord duration, and then I click on a chord that I want, and it will put it in wherever the blinking blue vertical line.

Also, make sure that the Lock isn’t on (it’s at the top, right above the “Magic” button). If the Lock is on, it won’t let you input any chords.