Export Midi without metronome?

Does anyone know how to export MIDI’s :musical_keyboard: without the metronome? My​:ear: bleed every time I preview it outside of Hookpad :joy:

looks like a bug as there is no way to turn off the metronome export in MIDI. @DSchwachhofer is this the expected behaviour?

1 Like

No, the metronome shouldn’t be exported as midi. Exporting simple quarter notes as midi doesn’t make much sense anyway. I’ll look into it in the next days. Thank you for reporting this bug!


1 Like

Thanks for the fast reply! You’re the best :wink:

I found the corresponding part in the code and I disabled it. The metronome shouldn’t be exported anymore after the next update.


Thanks to be so fast to fix it, gain of time and of mental health for me :joy::joy: