Go to www.hooktheory.com

Hookpad Plus disabled?

I bought Hookpad Plus (the one-time $149 one) on July 20, and have been able to use multiple voices and all that. Today, I learned that it wasn’t working when I tried editing a tab with multiple voices.

In the TheoryTab drafts tabs, I get the “You don’t have Hookpad Plus” popup. However, loading the tab in Hookpad 2 or Hookpad 1.8 does not show this error.

An interesting thing to note is how the order ID is blank, and the card number is missing a digit (last 4 digits start with 0):

Interesting let me see what is going on there. Theorytabs that go in the public database don’t currently support polyphony so maybe this is an incorrect error message.

Your normal Hookpad is working fine with all features though?

Dave

Yes, everything else works.

I’m almost ready to purchase, but it seems so far the negative reviews/comments is way more than the positive. What do users think please? Thanks